deltacloud-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mar...@redhat.com
Subject [PATCH] Require openstack >= 1.0.5 for JIRA DTACLOUD_316
Date Thu, 13 Sep 2012 11:52:27 GMT
From: marios <marios@redhat.com>

https://issues.apache.org/jira/browse/DTACLOUD-316

Signed-off-by: marios <marios@redhat.com>
---
 server/deltacloud-core.gemspec | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/server/deltacloud-core.gemspec b/server/deltacloud-core.gemspec
index 9d761e6..73d0270 100644
--- a/server/deltacloud-core.gemspec
+++ b/server/deltacloud-core.gemspec
@@ -104,7 +104,7 @@ Gem::Specification.new do |s|
   s.add_dependency('uuidtools', '>= 2.1.1')
 
   # Openstack Compute and Object-Storage
-  s.add_dependency('openstack', '>= 1.0.4')
+  s.add_dependency('openstack', '>= 1.0.5')
 
   # Aruba Cloud
   s.add_dependency('savon', '>= 1.0.0')
-- 
1.7.11.4


Mime
View raw message