deltacloud-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Lutterkort <lut...@redhat.com>
Subject Re: Installation Guide
Date Fri, 17 Aug 2012 18:24:44 GMT
Hi Ditimar,

On Fri, 2012-08-17 at 08:19 +0200, Karaivanov, Dimitar wrote:
> I think you should update your installation guide, because I lost two
> days trying to install the product on Ubuntu and CentOS, but it didn't
> work. You can refer this article for the ruby installation part:
> 
> http://lenni.info/blog/2012/05/installing-ruby-1-9-3-on-ubuntu-12-04-pre
> cise-pengolin/ 

What's the Deltacloud specific problems you ran into ? Deltacloud works
perfectly fine with Ruby 1.8.7, so there's no need to update your Ruby
just because of Deltacloud.

David



Mime
View raw message