deltacloud-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ronelle Landy (JIRA)" <j...@apache.org>
Subject [jira] [Created] (DTACLOUD-242) Update deltacloud gemspec to include fog > 1.3.1
Date Tue, 19 Jun 2012 23:09:42 GMT
Ronelle Landy created DTACLOUD-242:
--------------------------------------

             Summary: Update deltacloud gemspec to include fog >  1.3.1
                 Key: DTACLOUD-242
                 URL: https://issues.apache.org/jira/browse/DTACLOUD-242
             Project: DeltaCloud
          Issue Type: Task
          Components: Server
         Environment: deltacloud v 1.0.0
rhel 6.2
            Reporter: Ronelle Landy
            Assignee: Marios Andreou


There is one additional step - to make sure we get the new version of fog.

We just have to update out gemspec to say fog >  1.3.1 ( currently the dependency just
says 'fog' without specifying a version - in theory this would result in getting the latest
- unless you've already got some version of fog installed - on a rhel system this may still
cause the problem we saw here).  The fix is very minor - but we can't make it since fog >
1.3.1 doesn't yet exist... 

New version of fog ... copying from email 
> Sent: Tuesday, June 19, 2012 11:33:35 AM
> Subject: Re: fog dependency request, 'excon', '~>0.13.0'
>
> On 19/06/12 18:32, geemus (Wesley Beary) wrote:
> > Optimistically I'd like to release this weekend but I'm not
> > entirely
> > certain I'll pull it off.  Soon at least, we are pretty overdue for
> > release.

Original report of issue: http://mail-archives.apache.org/mod_mbox/deltacloud-dev/201111.mbox/%3C4EB8F525.3070504%40redhat.com%3E

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message