deltacloud-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ronelle Landy (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (DTACLOUD-228) Using rpms installed for Deltacloud 0.6.0, the GUI does not render correctly
Date Mon, 11 Jun 2012 16:52:43 GMT

     [ https://issues.apache.org/jira/browse/DTACLOUD-228?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ronelle Landy closed DTACLOUD-228.
----------------------------------


Closing this issue as fixed in:

>> rpm -qa |grep deltacloud
rubygem-deltacloud-client-0.5.0-2.el6.noarch
deltacloud-core-doc-0.6.0-2.el6.noarch
deltacloud-core-ec2-0.6.0-2.el6.noarch
deltacloud-core-rhevm-0.6.0-2.el6.noarch
deltacloud-core-all-0.6.0-2.el6.noarch
deltacloud-core-0.6.0-2.el6.noarch
deltacloud-core-vsphere-0.6.0-2.el6.noarch

                
> Using rpms installed for Deltacloud 0.6.0, the GUI does not render correctly
> ----------------------------------------------------------------------------
>
>                 Key: DTACLOUD-228
>                 URL: https://issues.apache.org/jira/browse/DTACLOUD-228
>             Project: DeltaCloud
>          Issue Type: Bug
>          Components: Server
>         Environment: Rhel 6.2
> Deltacloud 0.6.0
> Firefox 10
>            Reporter: Ronelle Landy
>            Assignee: Michal Fojtik
>         Attachments: dc060GUI.png
>
>
> I installed the rpms for deltacloud 0.6.0. 
> Then I started a server pointing at ec2 ... "deltacloudd -i ec2 -r hostname -p 3005"
> Then I opened a FF browser pointing at http://hostname:3005/api.
> The GUI does not render as expected. See attached screenshot.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message