deltacloud-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marios Andreou (Closed) (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (DTACLOUD-133) Error during deltacloud-core installation
Date Wed, 08 Feb 2012 13:19:59 GMT

     [ https://issues.apache.org/jira/browse/DTACLOUD-133?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Marios Andreou closed DTACLOUD-133.
-----------------------------------

    Resolution: Not A Problem
    
> Error during deltacloud-core installation
> -----------------------------------------
>
>                 Key: DTACLOUD-133
>                 URL: https://issues.apache.org/jira/browse/DTACLOUD-133
>             Project: DeltaCloud
>          Issue Type: Bug
>         Environment: Fedora 15
>            Reporter: Rajaguganeswaran K
>            Assignee: David Lutterkort
>
> Hai,
> We also trying deltacloud in fedora. we met with an error during deltacloud-core installation.
> # gem install deltacloud-core
> Fetching: haml-3.1.4.gem (100%)
> Fetching: rack-1.4.1.gem (100%)
> Fetching: rack-protection-1.2.0.gem (100%)
> Fetching: tilt-1.3.3.gem (100%)
> Fetching: sinatra-1.3.2.gem (100%)
> Fetching: rack-accept-0.4.4.gem (100%)
> Fetching: json-1.6.5.gem (100%)
> Building native extensions.  This could take a while...
> .
> .
> .
> .
> Installing ri documentation for uuidtools-2.1.2...
> Installing ri documentation for http_connection-1.4.1...
> Installing ri documentation for xml-simple-1.1.1...
> Installing ri documentation for aws-2.5.6...
> Installing ri documentation for mime-types-1.17.2...
> Installing ri documentation for rest-client-1.6.7...
> Installing ri documentation for ruby-hmac-0.4.0...
> Installing ri documentation for waz-storage-1.1.1...
> Installing ri documentation for cloudservers-0.4.2...
> Installing ri documentation for cloudfiles-1.5.0.1...
> Installing ri documentation for builder-3.0.0...
> ERROR:  While generating documentation for builder-3.0.0
> ... MESSAGE:   Unhandled special: Special: type=17, text="<!-- HI -->"
> ... RDOC args: --ri --op /usr/lib/ruby/gems/1.8/doc/builder-3.0.0/ri --title Builder
-- Easy XML Building --main README.rdoc --line-numbers lib CHANGES Rakefile README README.rdoc
TAGS doc/releases/builder-1.2.4.rdoc doc/releases/builder-2.0.0.rdoc doc/releases/builder-2.1.1.rdoc
--title builder-3.0.0 Documentation --quiet
> And i checked 'gem list deltcloud-core' and 'which deltalcoudd'
> # gem list deltacloud-core
> *** LOCAL GEMS ***
> deltacloud-core (0.4.1)
> # which deltacloudd
> /usr/bin/deltacloudd
> What could be the reason for the error? Will it affect later?
> Use of deltacloudd command showed as follows:
> # deltacloudd -l
> /usr/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:36:in `gem_original_require':
no such file to load -- server.rb (LoadError)
> 	from /usr/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:36:in `require'
> 	from /usr/lib/ruby/gems/1.8/gems/deltacloud-core-0.4.1/bin/deltacloudd:115
> 	from /usr/bin/deltacloudd:19:in `load'
> 	from /usr/bin/deltacloudd:19
> # deltacloudd -i mock
> Starting Deltacloud API :: mock :: http://localhost:3001/api
> >> Thin web server (v1.3.1 codename Triple Espresso)
> >> Debugging ON
> >> Maximum connections set to 1024
> >> Listening on localhost:3001, CTRL+C to stop
> Raja

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message