deltacloud-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tom Wlodek <t...@bnl.gov>
Subject GETTING STARTED WITH DELTACLOUD
Date Tue, 01 Nov 2011 18:22:59 GMT
Hello everybody,

I am new to deltacloud. I would like to install it at my site, so I went 
to the page

http://incubator.apache.org/deltacloud/documentation.html

and I did step by step the instructions. First the prerequisites:

|yum install ruby
yum install ruby-devel
||yum install rubygems||
yum install gcc-c++
||yum install libxml libxml2-devel

||yum install libxslt libxslt-devel
||gem install rake

End of prerequisites. so far so good. But when I do

gem install deltacloud-core
ERROR:  Error installing deltacloud-core:
	fog requires net-ssh (~>  2.1.4, runtime)

but when I do

  gem list

I get
...

net-ssh (2.2.1)

so I have net-ssh installed.

Any ideas?

Tom W

|


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message