deltacloud-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mfoj...@apache.org
Subject [1/4] git commit: Core: Fixed dependencies for deltacloud-db-upgrade
Date Mon, 27 May 2013 09:03:40 GMT
Updated Branches:
  refs/heads/master 6ae01f2a3 -> 85ccaa0cb


Core: Fixed dependencies for deltacloud-db-upgrade


Project: http://git-wip-us.apache.org/repos/asf/deltacloud/repo
Commit: http://git-wip-us.apache.org/repos/asf/deltacloud/commit/85ccaa0c
Tree: http://git-wip-us.apache.org/repos/asf/deltacloud/tree/85ccaa0c
Diff: http://git-wip-us.apache.org/repos/asf/deltacloud/diff/85ccaa0c

Branch: refs/heads/master
Commit: 85ccaa0cbc3f3de336e71854f31ce1596371ab8c
Parents: 999bd12
Author: Michal Fojtik <mfojtik@redhat.com>
Authored: Thu Apr 11 13:31:30 2013 +0200
Committer: Michal Fojtik <mfojtik@redhat.com>
Committed: Mon May 27 11:00:54 2013 +0200

----------------------------------------------------------------------
 server/bin/deltacloud-db-upgrade |    1 +
 1 files changed, 1 insertions(+), 0 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/deltacloud/blob/85ccaa0c/server/bin/deltacloud-db-upgrade
----------------------------------------------------------------------
diff --git a/server/bin/deltacloud-db-upgrade b/server/bin/deltacloud-db-upgrade
index ce6631e..e249426 100755
--- a/server/bin/deltacloud-db-upgrade
+++ b/server/bin/deltacloud-db-upgrade
@@ -20,5 +20,6 @@ require 'require_relative' if RUBY_VERSION < '1.9'
 # Force DB upgrade
 ENV['DB_UPGRADE'] = 'true'
 
+require_relative './../lib/initializers/dependencies_initialize'
 require_relative './../lib/initializers/mock_initialize'
 require_relative './../lib/initializers/database_initialize'


Mime
View raw message