db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christoph Engelbert <c.engelb...@ullrich-testsysteme.de>
Subject Re: No mail notification!
Date Tue, 01 Mar 2011 07:14:05 GMT
Hi Jakob,

I guess you're at the wrong list.
Are you searching support for that TORQUE
http://www.clusterresources.com/pages/products/torque-resource-manager.php ?

Cheers
Christoph

On Mon, 2011-02-28 at 17:54 +0100, Jakob Blomqvist wrote:

> Hi,
> I have set up Torque-2.4.3 (Server, MOM and Sched) on a single node, 16core AMD machine
for scientific calculations, with Ubuntu 10.10installed. The machine has a permanent ip address
within a universitynetwork. It is accessed to by ssh. I finally managed to get the qsub towork
(but for some reason *.txt files generated by software ends up at$HOME and not in $PBS_O_WORKDIR!
any ideas?), but email notificationwill not work. My ./configure was following:
> $ ./configure --disable-gcc-warnings --with-server-home=/var/spool/pbs/ --with-sendmail=mail
> followed by 
> $ make -j 16
> and
> $ sudo make install
> 
> I have mailx installed configured to use university outgoingsmpt-domain and following
command make me receive a testmail in mymailbox:
> $ mail -s 'test message' XXXX.XXXX@XXX.se < /dev/null
> 
> I don't even know where to see if torque tried to send mail at all.
> Obviously I use the -m flag and set a mail using -M. But no luck.
> 
> Any ideas?
> 
> Dr. Jakob Blomquist
> IMP, School of Technology
> Malmo University
> SWEDEN
> +46(0)40 6657626
> jakob.blomqvist@mah.se

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message