db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Malcolm Kendall <mikend...@blueyonder.co.uk>
Subject Re: Running Torque 3.1 under Java 1.5
Date Tue, 23 Feb 2010 10:56:54 GMT
Hi Stephan,
Torque 3.1 runs just fine under Java 1.5, at least
I have never experienced any problems with it,
Malcolm Kendall

Huber, Stephan wrote:
> Hi,
>  
> unfortunately I didn't find any information on running Torque
> (torque-3.1.jar) under Java 1.5. Are there any experiences on migrating
> a Java 1.4 based application (J2EE web application, EJB 2.1, using
> Torque as the persistence layer) to Java 1.5 using the specified version
> of Torque?
>  
> Any help would be greatly appreciated.
>  
> Thanks and best regards
>  
> - Stephan
>
>   


---------------------------------------------------------------------
To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
For additional commands, e-mail: torque-user-help@db.apache.org


Mime
View raw message