db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Boudewijn van Weert" <b.v.we...@valbosoft.com>
Subject Re: init question
Date Wed, 17 Sep 2008 17:55:07 GMT
Forget about my last mail, I guess that's more of a Turbine thing...

Thanks, Bo

2008/9/17 Boudewijn van Weert <b.v.weert@valbosoft.com>

> Hi,
>
> I'm not sure in which state this RC1 is right now, and I'm about to install
> the production version, so I don't think it's a good idea to migrate at this
> moment. I'm using Turbine 2.3.2.
>
> What I'm trying to do is do some testing using cactus and maven 2. Another
> direction I've been investing now is to start up the application with a test
> Torque.properties from the start. A first manual test has been successful.
>
> Any good suggestions on how to do this? Would the right approach be that
> the maven 2 script copies the test Torque.properties file in place just
> before the integration tests? Has anybody had any experience with this?
>
> Regards, Bo
>
> 2008/9/17 Thomas Vandahl <tv@apache.org>
>
> Thomas Fischer wrote:
>> > - Use Torque 3.3 (maybe using a newer Turbine ? I have no idea, whether
>> or
>> > how this works, I never worked with Turbine). Maybe someone experienced
>> > with Turbine on this list can give advice on this.
>>
>> You should upgrade to Turbine 2.3.3-RC1 and Torque 3.3 if at all
>> possible. Which version of Turbine are you currently using?
>>
>> Bye, Thomas.
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
>> For additional commands, e-mail: torque-user-help@db.apache.org
>>
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message