db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas Vandahl ...@apache.org>
Subject Re: Can not install the plugin for Torque.
Date Sun, 20 May 2007 13:41:14 GMT
Mansour wrote:
> I get this:
> 
> Attempting to download commons-io-20030203.000550.jar.
> Error retrieving artifact from
> [http://www.ibiblio.org/maven/commons-io/jars/commons-io-20030203.000550.jar]:
> java.io.IOException: Unknown error downloading; status code was: 301
> WARNING: Failed to download commons-io-20030203.000550.jar.

You stumbled across wat is known as "Central repository isn't working
for maven 1.0.x users". See http://maven.apache.org/maven-1.x/news.html
for a solution.

Bye, Thomas.

---------------------------------------------------------------------
To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
For additional commands, e-mail: torque-user-help@db.apache.org


Mime
View raw message