db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ivor Clarke <i...@skylist.com>
Subject Re: Is SQL Server 2005 supported in Torque?
Date Sun, 21 Jan 2007 14:53:47 GMT
We are using Torque 3.1 with the JTDS 1.1 driver and have several  
production deployments based on SQLServer 2005 (along with others in  
SQLServer 2000 and MySQL 4.1) and Torque has worked perfectly well  
for us.  Our application makes extensive use of Torque, uses a pretty  
large portion of its feature set and in some cases uses  
VillageRecords directly.  The production environment where we're  
using SQLServer involves ~100MM transactions per day, so I feel  
pretty confident saying you shouldn't se any issues.

Sincerely,
Ivor Clarke
Vice President
Skylist, a Datran Media Company

On Jan 21, 2007, at 2:42 AM, Thomas Vandahl wrote:

> Greg Monroe wrote:
>> The newest version has been tested against MS SQL 2000 (and
>> MS SQL V7) but not specifically against MS SQL 2005.  Mainly
>> because none of the developers has easy access to it. (I.e.,
>> I didn't DL the developer edition and install it somewhere.
>> ;) )
>
> Actually, I installed the free edition of SQL-Server 2005 and ran the
> tests while fixing that LargeSelect/limit problem. Worked fine.
>
> Bye, Thomas.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
> For additional commands, e-mail: torque-user-help@db.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
For additional commands, e-mail: torque-user-help@db.apache.org


Mime
View raw message