db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Caserta <smoothie...@yahoo.com>
Subject V not Found
Date Fri, 04 Aug 2006 14:31:53 GMT
Has anyone run into this "V not found" error? 

I'm on 3.2 running on a Windows box / DB2 using RAD6.
It happens when I do initialize Torque on startup..

It seems to run fine locally on my laptop, but once I
moved to another box. Bam.. Tnanks! Jim

[8/4/06 10:24:38:654 EDT] 00000041 ServletWrappe E  
SRVE0100E: Did not realize  init() exception thrown by
servlet MyHomePage: java.lang.NoSuchMethodError:
org.apache.torque.dsfactory.AbstractDataSourceFactory:
method
initialize(Lorg/apache/commons/configuration/Configuration;)V
not found	at
org.apache.torque.dsfactory.SharedPoolDataSourceFactory.initialize(SharedPoolDataSourceFactory.java:64)
at
org.apache.torque.Torque.initDataSourceFactories(Torque.java:323)
at
org.apache.torque.Torque.initialize(Torque.java:237)
at org.apache.torque.Torque.init(Torque.java:406)	at
com.chubb.emarine.my.utilities.MyApplication.doTheTorqueInit(MyApplication.java:280)
 

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

---------------------------------------------------------------------
To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
For additional commands, e-mail: torque-user-help@db.apache.org


Mime
View raw message