db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kintzel Levente" <kintzel.leve...@codespring.ro>
Subject Postgres How to
Date Tue, 21 Mar 2006 18:29:15 GMT

Hi!

I can't believe that nobody uses Turbine Security in Postgres, and nobody
meets my situation (described some days ago). Maybe I am doing something
wrong. Please write me if you work in this context and everything is fine,
to search the solution for my problem somewhere else, or to figure out what
is the difference.

Thank you,

    Levi


> I'm using Torque 3.0.2. and Postgre SQL 7.48. The security part of my 
> application is based on TurbineSecurity Service.
>
> But from time to time I receive some exception:
>
> com.workingdogs.village.DataSetException: Bad conversion:
> java.lang.NumberFormatException: For input string: blabla
>
> The same error occurs if I want to save an user.
>
> I read the Postgres How-To doc. I downloaded the latest jdbc driver 
> source from CVS, I tried to run the patch. But it fails, because the 
> content is different from what the patch expected. And with the new 
> compiled driver, the problem still appears.
>
> Has anybody a correct version (patched) driver for this problem. Can 
> somebody sent it to me. Or there are other solutions?
>
> If nobody has an idea I must migrate the database to mysql.


---------------------------------------------------------------------
To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
For additional commands, e-mail: torque-user-help@db.apache.org


Mime
View raw message