db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kintzel Levente" <kintzel.leve...@codespring.ro>
Subject Postgres How to
Date Fri, 17 Mar 2006 14:04:01 GMT
Hi everebody!

 

 

I'm using Torque 3.0.2. and Postgre SQL 7.48. The security part of my
application is based on TurbineSecurity Service.

But from time to time I receive some exception:

com.workingdogs.village.DataSetException: Bad conversion:
java.lang.NumberFormatException: For input string: blabla

The same error occurs if I want to save an user. 

I read the Postgres How-To doc. I downloaded the latest jdbc driver source
from CVS, I tried to run the patch. But it fails, because the content is
different from what the patch expected. And with the new compiled driver,
the problem still appears.

Has anybody a correct version (patched) driver for this problem. Can
somebody sent it to me. Or there are other solutions?

If nobody has an idea I must migrate the database to mysql.

 

Thank you in advance!

 

         Regards, 

               Levi


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message