db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas Fischer <fisc...@seitenbau.net>
Subject RE: Problems by creating the Database and Tables with maven
Date Tue, 14 Jun 2005 09:20:52 GMT




Hi,

I remember a solution to this was posted some time ago (I wuold guess
abbout half a year ago) in the users list. Please search the archives.

   Thomas

"Ferruh Zamangoer" <ferruh.zamangoer@gmx.de> schrieb am 14.06.2005
10:53:25:

> Hi,
>
>
>
> I'am trying to create my database with maven how it's described in the
> tutorial. I know that it's classpath problem? But where I have to put the
> postgres.jar. Where does searches for the lib. In my eclipse project I
have
> added the postgres.jar?
>
>
>
> Any help is appricated.
>
>
>
> Regards
>
> Ferruh
>
>
>
>
>
>
>
>
>
>
>
> D:\Develop\eclipse\workspace\CONFUOCO>maven torque:create-db
>
>  __  __
>
> |  \/  |__ _Apache__ ___
>
> | |\/| / _` \ V / -_) ' \  ~ intelligent projects ~
>
> |_|  |_\__,_|\_/\___|_||_|  v. 1.0.2
>
>
>
> build:start:
>
>
>
> torque:init:
>
>
>
> torque:create-db:
>
>     [torque-data-model] Using classpath
>
>     [torque-data-model] Generating to file F:\Output\sql\create-db.sql
>
>     [echo]
>
>           Executing the create-db.sql script ...
>
>
>
>
>
> BUILD FAILED
>
> File...... C:\Dokumente und
> Einstellungen\trebun\.maven\cache\maven-torque-plugin-3.1.1\plugin.jelly
>
> Element... sql
>
> Line...... 394
>
> Column.... 44
>
> Class Not Found: JDBC driver org.postgresql.Driver could not be loaded
>
> Total time: 8 seconds
>
> Finished at: Tue Jun 14 10:46:35 CEST 2005
>
>
>
> D:\Develop\eclipse\workspace\CONFUOCO>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
For additional commands, e-mail: torque-user-help@db.apache.org


Mime
View raw message