db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vlada Djurovic <vdjuro...@gmail.com>
Subject hsqldb and NullPointerException
Date Thu, 16 Jun 2005 14:03:52 GMT
Hi.
I'm not sure if this is the right place for this question, but I ran
out of optoions.
This is my problem: I'm using NetBeans IDE with HSQLDB and Torque for
development.  I managed to get everything working from inside the IDE,
but if try to run the app on it own, I get that damn
NullPointerException, and I can;t figure out what's causing them.
First I thought it's a classpath issue, but I got all the jars in
jre/lib/ext, Torque.properties file is in the right place and
everything looks OK.
Seems like this exception happens when I use doInsert() or Criteria
with addJoin() or addAscendingOrederByColumn().
I looked all the messages mentioning simmilar probelm, tried every
answer, but no luck.

If somebody could give me a hint what could be wrong, I would be most
gratefull...
Thanks in advance.

---------------------------------------------------------------------
To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
For additional commands, e-mail: torque-user-help@db.apache.org


Mime
View raw message