db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mujahid Malaysia" <harimaumal...@fastmail.fm>
Subject RE: Doubt reg Mysql4.1 and Turbine connectivity
Date Mon, 09 May 2005 08:42:10 GMT
Hello Sri Dhar,

A.F.A.I.K, Torque 3.1 have no problem with MySQL 4.1. Perhaps you need
to change your MySQL J/Connector. I've experienced some problem with
mysql-connector-java-3.0.8 AND mysql-connector-java-3.1.7 running on
MySQL4.1.7-Win. So, I use mysql-connector-java-3.0.15-ga. 

It's working fine when using Torque 3.1 with MySQL 4.1 and
mysql-connector-java-3.0.15-ga either in Win or Lin environment.

Thanks.

> "sri dhar" <sridharnovell@rediffmail.com> schrieb am 07.05.2005 14:45:56:
> 
> >
> > Hi,
> >  I got one error connecting mysql 4.1 with Turbine , when i try to
> > login in i cant able to connect thro the browser, pls help to solve
> > this problem.
> >   Whether it is possible to connect mysql4.1 and tubine 2.3?
> > Thanks in Advance
> > Regards
> > Sridhar
> 
> 
-----------------------------
Mujahid Malaysia
"Kembalikan Keagungan Islam"


---------------------------------------------------------------------
To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
For additional commands, e-mail: torque-user-help@db.apache.org


Mime
View raw message