db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brandon Mayes <bdma...@gmail.com>
Subject Maven won't compile Java soure
Date Tue, 15 Feb 2005 14:37:06 GMT
Hi everyone.  I'm following the tutorial for the Bookstore sample
application on the torque main page.  I was able to get it to generate
the SQL for me and even create the tables in my MySQL database (I
checked it manually...they are there).  I have done everything exactly
as it has stated and now when I try to run the command "maven
java:compile" I get a "successful" build but the problem is that it's
succesful because it doesn't even find any .java files to compile.  It
prints the following message when I run the above command:

    [echo] No java source files to compile.

I ran maven -X to get the debug messages and I found that it seems to
be setting something called maven.compile.src.set yet it is empty.  Is
that a problem?  Anyone know what the problem actually is?  It doesn't
seem to be able to find the java source files.  I'm using Maven and
NOT ant.  It's torque 3.1.1 as well.  Help!

Thanks,
Brandon

---------------------------------------------------------------------
To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
For additional commands, e-mail: torque-user-help@db.apache.org


Mime
View raw message