db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kris Nuttycombe" <Kris.Nuttyco...@noaa.gov>
Subject Re: Changing template path for OM build using Maven
Date Fri, 12 Nov 2004 19:34:36 GMT
I have discovered the answer to my own question: you must also 
explicitly set torque.useClasspath=false in your build.properties file.

Kris Nuttycombe wrote:

> Hi, all,
>
> I seem to be having some trouble getting the torque:om goal to use my 
> customized Velocity templates when using the maven-torque-plugin-3.1.1.
>
> I have entered the following line in my build.properties file:
>
> torque.templatePath=./torque/templates
>
> and even gone so far as to comment out the torque.templatePath 
> definition in the plugin.properties file, but the OM generation still 
> seems to be using the templates from torque-gen-3.1.1.jar. Has anyone 
> else encountered this problem? How can I get Torque to recognize my 
> templates?
>
> Thanks,
>
> Kris
>

-- 
=====================================================
Kris Nuttycombe
Associate Scientist
Geospatial Data Services Group
CIRES, National Geophysical Data Center/NOAA
(303) 497-6337
Kris.Nuttycombe@noaa.gov
=====================================================



---------------------------------------------------------------------
To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
For additional commands, e-mail: torque-user-help@db.apache.org


Mime
View raw message