db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "julian cito" <canr...@hotmail.com>
Subject Problem setting new 3.1.1 mavenized torque: where are the libs?
Date Sun, 31 Oct 2004 17:53:06 GMT


Hello,
I have some projects working with 3.1 torque, and I am a bit confused about 
new "mavenized" version of the project. I still prefer ant!

How can I set the classpath for runtime?
In http://db.apache.org/torque-31/tutorial/step4.html says:

"The classpath must include: all of the jars from the lib directory of the 
Torque runtime archive..."

But the Torque runtime archive torque-3.1.1.zip doesn't contain any 
dependant libs now. Where are them?

Regards,
Canrull

_________________________________________________________________
Acepta el reto MSN Premium: Correos más divertidos con fotos y textos 
increíbles en MSN Premium. Descárgalo y pruébalo 2 meses gratis. 
http://join.msn.com?XAPID=1697&DI=1055&HL=Footer_mailsenviados_correosmasdivertidos


---------------------------------------------------------------------
To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
For additional commands, e-mail: torque-user-help@db.apache.org


Mime
View raw message