db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Scott Eade <se...@backstagetech.com.au>
Subject Re: problems building torque from cvs
Date Wed, 12 May 2004 13:04:22 GMT
Martin Monsorno wrote:

>1. Does torque need jdk > 1.4 ?  I don't find any documentation about
>   this requirement but:
>
>   - building with Sun JDK 1.3.1_10 fails due to:
>
>,----
>|     [junit] Running org.apache.torque.util.SqlExpressionTest
>| large buildIn: 68
>|     [junit] Tests run: 4, Failures: 1, Errors: 0, Time elapsed: 0,18 sec
>|     [junit] [ERROR] TEST org.apache.torque.util.SqlExpressionTest FAILED
>`----
>
>     while it works with blackdown jdk 1.4.1
>
The order of a HashSet is apparently inconsistent between jdk 1.3 and 
jdk 1.4 - the test now caters for this.

jdk 1.3 should be fine for torque.

It looks like Bogdan addressed your other points.


Scott

-- 
Scott Eade
Backstage Technologies Pty. Ltd.
http://www.backstagetech.com.au


---------------------------------------------------------------------
To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
For additional commands, e-mail: torque-user-help@db.apache.org


Mime
View raw message