db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "joop" <j...@gmx.co.uk>
Subject RE: tomcat 5.x torque struts logging
Date Thu, 22 Apr 2004 20:31:07 GMT
I think I might not be clear.

How is the loggin in torque configured?
Ive edited the log4j entries in the runtime props but it doesnt seem to be
used. I need to turn down debug.
Since integrating my torque app with my webapp as soon as i start tomcat5 I
get immediate debug. And thats the intire tomcat boot process. I even get
all the digester pops and validator code in the output. Hows the logging
configured? I have a bug with a struts pluggin initializing Torque but I can
see it for all the noise!

-----Original Message-----
From: joop [mailto:joop@gmx.co.uk]
Sent: 22 April 2004 16:05
To: torque-user@db.apache.org
Subject: tomcat 5.x torque struts logging


Anyone,

	I do know this is a stupid , but I'll ask never the less ;-).
I have a working app using a torque schema derived db layer. I have copeid
all the jars to a struts (pre working) wepapp. I got the jars from the
torque-gen.jar/lib dir. When I deploy my webapp I get debug logging that is
blowing the logging I need to debug out of the water. I'm getting loads! How
do I set the debug level? Ive changed all the .properties file relating to
degub to WARN. Ive set my torque.debug level to warn ! I couldn't even get
the app standalone to log anything but debug after some persistant attempts!




---------------------------------------------------------------------
To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
For additional commands, e-mail: torque-user-help@db.apache.org




---------------------------------------------------------------------
To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
For additional commands, e-mail: torque-user-help@db.apache.org


Mime
View raw message