db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bogdan Vatkov" <bvat...@globaltech-bg.com>
Subject Fw: maven torque goal problem ? (plugin not installed ?)
Date Fri, 16 Apr 2004 15:27:57 GMT
Please ignore my post. I sent it before read the error.
Sorry.

bogdan

----- Original Message -----
From: "Bogdan Vatkov" <bvatkov@globaltech-bg.com>
To: "TORQUE_LIST" <torque-user@db.apache.org>
Sent: Friday, April 16, 2004 6:26 PM
Subject: maven torque goal problem ? (plugin not installed ?)


Hi all,
I have done all the tasks that are described in Maven Howto from

http://db.apache.org/torque/maven-howto.html

and tried to generate om:
the result is the following:

H:\PROJECTS\GlobalServicesWeb\external\torque-gen-3.1>maven torque:om
 __  __
|  \/  |__ _Apache__ ___
| |\/| / _` \ V / -_) ' \  ~ intelligent projects ~
|_|  |_\__,_|\_/\___|_||_|  v. 1.0-rc2


BUILD FAILED
File...... file:/C:/Documents and
Settings/bogdan/.maven/plugins/maven-torque-plugin-3.2-dev/plugin.jelly
Element... uptodate
Line...... 202
Column.... 82
H:\PROJECTS\GlobalServicesWeb\external\torque-gen-3.1\src\schema not found.
Total time: 5 seconds
Finished at: Fri Apr 16 18:22:34 EEST 2004


any clues ?

thanx in advance

bogdan



---------------------------------------------------------------------
To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
For additional commands, e-mail: torque-user-help@db.apache.org


Mime
View raw message