db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tebano, Vincent A" <vincent.a.teb...@lmco.com>
Subject DB Issues
Date Fri, 05 Mar 2004 13:01:00 GMT
I can't seem to get the system to connect to my Microsoft SQL 2000 DB.

Are these statements needs in Torque.Properties when I am setting up my own
DB.

torque.database.default=default

torque.dsfactory.default.factory=org.apache.torque.dsfactory.TorqueDataSourc
eFactory

		torque.dsfactory.default.pool.defaultMaxConnections=10
		torque.dsfactory.default.pool.maxExpiryTime=3600
		torque.dsfactory.default.pool.connectionWaitTimeout=10

		torque.database.logInterval=0

		torque.idbroker.cleverquantity=true

Here is what I have set in the Torque.Properties file.  I have omitted my
ip, user and password for obvious reasons.

		torque.dsfactory.default.connection.driver =
com.microsoft.jdbc.sqlserver.SQLServerDriver
		torque.dsfactory.default.connection.url =
jdbc:Microsoft:sqlserver:<ip address>:1433
		torque.dsfactory.default.connection.user =  <user>
		torque.dsfactory.default.connection.password = <password>

I am getting this error when I startup the application.

	org.apache.jetspeed.om.profile.ProfileException:
java.lang.NullPointerException

I have also had the error that states that the system could not connect to
the DB.

Any Ideas what I am doing wrong?


Vincent A. Tebano  (Vinnie)
Software Engineer
Lockheed Martin Aircraft & Logistics Centers
244 Terminal Road
Greenville, SC  29605
864-299-7267



---------------------------------------------------------------------
To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
For additional commands, e-mail: torque-user-help@db.apache.org


Mime
View raw message