db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From suneel gupta <gofor_sun...@yahoo.co.in>
Subject unable to find certain classes during build of build-torque.xml
Date Mon, 12 Jan 2004 13:15:33 GMT
hello 
    dears,
             I want to configure torque . i have done
all of the step for the configure torque such as
             1:= update the build.properties
             2:-= completes the all of operation
related with the schema for  the object modelling.
             3:= update the id-table-schema.xml  for
the broker services
             4:= Also set the classpath in ~/.bashrc
in linux system related with  the all of the jar file
in the torque/lib directory.
   But when we want to invoke the torque then it shows

Here  i have used  ant-1.4.1 for  building the xml
file
  [satya@ETS01 torque-gen-3.1-beta1]$ ant -f
build-torque.xml
Buildfile: build-torque.xml

BUILD FAILED

/home/satya/beta/torque-gen-3.1-beta1/build-torque.xml:73:
taskdef class org.apache.torque.task.TorqueDataSQLTask
cannot be found


But  if  we change the class name instead of
org.apache.torque.TorqueJDBCTransformTask instead of  
class org.apache.torque.task.TorqueDataSQLTask  in
build-torque.xml then it does not show error.

I have seen that  all of the classes present in
org/apache/torque/task /*.class in  
torque-gen-3.1-beta1.jar.
And so some files  are loaded in the  build-torque.xml
and some not . i have tested it.
so why it shows error , i am unable to understand.if 
anybody knows 
then please try to help me

from
suneel gupta



      


________________________________________________________________________
Yahoo! India Mobile: Download the latest polyphonic ringtones.
Go to http://in.mobile.yahoo.com

---------------------------------------------------------------------
To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
For additional commands, e-mail: torque-user-help@db.apache.org


Mime
View raw message