db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shin Ohkubo" <sh.ok...@po1.iftc.co.jp>
Subject Id-table initializing in MSSQL
Date Wed, 28 Jan 2004 08:44:46 GMT
Hello all,

I am currently trying to make Torque work with MSSQL.
However, I am facing one problem.
When i run the "insert-sql" task, torque executes file
"id-table-init.sql" AFTER executing file
"PROJECTNAME-schema-idtable-init.sql". Because of this order of
execution, the records once inserted into ID_TABLE gets dropped and then
created again by "id-table-init.sql". Of course, the ID_TABLE generated
includes absolutely no record at all.
Is there any way to avoid this situation?

The ant tasks I run are:
main, id-table-init-sql, create-db, insert-sql

Thank you very much in advance.

Best Regards,
Shin Ohkubo


---------------------------------------------------------------------
To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
For additional commands, e-mail: torque-user-help@db.apache.org


Mime
View raw message