db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "netseeker" <netsee...@manskes.de>
Subject RE: Eclipse crashes when running Torque
Date Sat, 20 Dec 2003 21:15:31 GMT
Hi,

we got this issue with eclipse 2.1 too but it doesn't appear since we have
updated to 2.1.2. However, it seems that the crashes disappear when using
newer versions of ant within the ide.
Download an actual ant release, install it somewhere and tell eclipse to use
the new installed ant version. (Preferences->Ant->Runtime)

Hope this helps...

regards,

Micha


-----Original Message-----
From: Sonu Vijay [mailto:sonupv@yahoo.com]
Sent: Thursday, December 18, 2003 11:38 PM
To: Apache Torque Users List
Subject: Eclipse crashes when running Torque


My Eclipse IDE crashes very often when I try to run
the Torque Ant Script from within the IDE.
I just get a small window saying the javaw.exe is
exiting due to an error and a log is being created.
Can't find the damn log anywhere also.

Anybody seen anything like that on Windows 2000.

Thanks




__________________________________
Do you Yahoo!?
Free Pop-Up Blocker - Get it now
http://companion.yahoo.com/

---------------------------------------------------------------------
To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
For additional commands, e-mail: torque-user-help@db.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
For additional commands, e-mail: torque-user-help@db.apache.org


Mime
View raw message