db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Beier" <mbe...@VPS.DE>
Subject AW: Problem with CLOB retreival
Date Tue, 16 Dec 2003 12:56:15 GMT
Hi, a possible Solution would be to switch your CLOB field to LONG RAW in Oracle and in your
schema.xml leave it on LONGVARBINARY. This should help to load and store large binary data
(even if null). We used this workaround. Maybe someone else can help, if you can not edit
your database schema.

vps Video Print Systeme GmbH 
Michael Beier
 


-----Urspr√ľngliche Nachricht-----
Von: Jaya [mailto:Jayalakshmi@gft.com]
Gesendet: Dienstag, 16. Dezember 2003 13:13
An: torque-user@db.apache.org
Betreff: Problem with CLOB retreival



Hi,

We are using Torque with Oracle 8.1.7. But we are facing problem with CLOB
retreival. It returns null when the column is retrieved as a string. We
tried some
workarounds like changing the data type to LONGVARBINARY in schema.xml. But
it
didn't work out.

If any one knows the solution for this problem,please let me know.

Thank You.

Regards,
Jaya.




---------------------------------------------------------------------
To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
For additional commands, e-mail: torque-user-help@db.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
For additional commands, e-mail: torque-user-help@db.apache.org


Mime
View raw message