db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Göschl,Siegfried" <Siegfried.Goes...@drei.com>
Subject RE: IDBroker broken ?
Date Thu, 11 Dec 2003 12:32:10 GMT
+) Sorry, I meant the tables not the databse, see http://www.mysql.com/doc/en/CREATE_TABLE.html
and the allowed table_options, i.e. TYPE
+) DOes it work now?!

Cheers,

Siegfried Goeschl


-----Original Message-----
From: Bogdan Vatkov [mailto:bvatkov@globaltech-bg.com]
Sent: Thursday, December 11, 2003 1:13 PM
To: Apache Torque Users List
Subject: Re: IDBroker broken ?



+) Did you created a new database using InnoDB?!
AFAIK there is no way via mySQL syntax to specify the DB to be specific type
+) Are the tables used by IDBroker also InnoDB tables?!
yes
+) Did your tests run successfully up to 91900 records?!
yes
+) After that you got an SQL insert with a NULL 'id' which is your PK?!
yes
+) This would indicate that IDBroker doesn't create an 'id' for 91901
record, wouldn't it?!
yes
+) Which mySQL version are you currently using?!
4.0.13-nt
+) If the problem persists is it possible to create a barebone test case to
reproduce the error?!
I am afraid that the last run succeded up to 1,000,000..i will try to crash
it again


With best regards,
Bogdan



---------------------------------------------------------------------
To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
For additional commands, e-mail: torque-user-help@db.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
For additional commands, e-mail: torque-user-help@db.apache.org


Mime
View raw message