db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Müller-Seydlitz <...@nagler-company.com>
Subject Maven Plugin 3.2 for torque ignores default properties
Date Fri, 21 Nov 2003 15:57:59 GMT
|Hi,
I am using the maven-torque-plugin.
As it seems to me the plugin is ignoring all default values:
For example

torque.basePrefix=||Base|
| torque.complexObjectModel||=true

have to be set manually in the project.properties file if
the goal

maven torque:om

is run.

Although, they should be the default according to the site:

http://db.apache.org/torque/properties-reference.html

and they are also set in the plugin.properties in $MAVEN_HOME/plugins/...

Any clues?

I also get those annoying messages that were reported earlier:


torque:om-generate:
    [torque-data-model] Using classpath
log4j:ERROR Could not find value for key 
log4j.appender.org.apache.torque.engine
log4j:ERROR Could not instantiate appender named "org.apache.torque.engine".
    [torque-data-model] Generating to file 
/tmp/LIVE/NewerLIVE/src/java/report.live.om.generation
2003-11-21 16:44:51,804 [main] INFO  
org.apache.torque.engine.database.transform.XmlToAppData - Parsing file: 
'live-schema.xml'
2003-11-21 16:44:51,849 [main] INFO  
org.apache.torque.engine.database.transform.DTDResolver - Resolver: used 
database.dtd from 'org.apache.torque.engine.database.transform' package

Could this be related?


Regards
Tim
|

-- 




---------------------------------------------------------------------
To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
For additional commands, e-mail: torque-user-help@db.apache.org


Mime
View raw message