db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "anon permutation" <anonpermutat...@hotmail.com>
Subject Problem upgrading from 3.0 -> 3.1 ( Bad Timestamp )
Date Thu, 18 Sep 2003 03:16:06 GMT


Hi,

After I upgraded my code from Torque 3.0 to Torque 3.1, I get the following 
error when I run the app.

java.sql.SQLException: ERROR:  Bad timestamp external representation 
'20030916000000'
       at org.postgresql.core.QueryExecutor.execute(QueryExecutor.java:131)
       at 
org.postgresql.jdbc1.AbstractJdbc1Connection.ExecSQL(AbstractJdbc1Connection.java:505)
       at 
org.postgresql.jdbc1.AbstractJdbc1Statement.execute(AbstractJdbc1Statement.java:318)
       at 
org.postgresql.jdbc2.AbstractJdbc2Statement.execute(AbstractJdbc2Statement.java:48)
       at 
org.postgresql.jdbc1.AbstractJdbc1Statement.executeQuery(AbstractJdbc1Statement.java:165)
       at 
org.postgresql.jdbc1.AbstractJdbc1Statement.executeQuery(AbstractJdbc1Statement.java:154)
       at com.workingdogs.village.QueryDataSet.<init>(Unknown Source)
       at org.apache.torque.util.BasePeer.executeQuery(BasePeer.java:1539)
       ... 21 more

I am using postgresql 7.3.4 and the latest stable jdbc drivers.

Any ideas?  Thanks.

_________________________________________________________________
Fast, faster, fastest: Upgrade to Cable or DSL today!   
https://broadband.msn.com


---------------------------------------------------------------------
To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
For additional commands, e-mail: torque-user-help@db.apache.org


Mime
View raw message