db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Walter Fu <Walter...@ssa.co.santa-clara.ca.us>
Subject RE: java.lang.VerifyError
Date Fri, 11 Jul 2003 19:57:08 GMT
If memory serves me right, when we switched to using Ant 1.5 the problem
went away.

-----Original Message-----
From: Patrick O'Brien [mailto:pobrien@chessys.com]
Sent: Friday, July 11, 2003 10:43 AM
To: torque-user@db.apache.org
Subject: java.lang.VerifyError


Pls help, I am new to torque and can not get it to run at all.

I get this error. Do I need a different velocity*.jar file?

C:\java apps\torque-3.0.2\build-torque.xml:216: Could not create task of
type: t
orque-sql due to java.lang.VerifyError: (class:
org/apache/torque/task/TorqueDat
aModelTask, method: initControlContext signature:
()Lorg/apache/velocity/context
/Context;) Incompatible object argument for function call


---------------------------------------------------------------------
To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
For additional commands, e-mail: torque-user-help@db.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
For additional commands, e-mail: torque-user-help@db.apache.org


Mime
View raw message