db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dale Thoms" <dth...@pobox.com>
Subject Re: Tomcat & torque & logging
Date Mon, 28 Jul 2003 19:56:47 GMT

Ed,
   
I had a similar problem with tomcat & torque logging.
 
It started working after I moved torque's log4 properties from
torque.properties file into the log4j.properties file of my web app.


   Dale


On Wed, 23 Jul 2003 19:20:01 -0400, "Ed Ross" <Ed.Ross@NDCHealth.com>
said:
> I'm trying to use torque with struts and having some problems.
>  
> 1 - my torque properties file works fine in a standalone application, but
> when I use it in tomcat, I get a null pointer with probable cause of no
> datasorce - check the logs
>  
> 2 - where are the logs.  The log4j stuff is in the properties file, but
> the
> logs are not written where I specify.  I think it's because log4j has
> already been configured by tomcap.  However, the loggin info isn't in the
> tomcat logs either.  Not sure where to look
>  
> thanks 
>  
> ed
> This E-mail message is for the sole use of the intended recipient(s) and
> may
> contain confidential and privileged information.  Any unauthorized
> review,
> use, disclosure or distribution is prohibited.  If you are not the
> intended
> recipient, please contact the sender by reply E-mail, and destroy all
> copies
> of the original message.
-- 
  Dale Thoms
  dthoms@pobox.com


---------------------------------------------------------------------
To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
For additional commands, e-mail: torque-user-help@db.apache.org


Mime
View raw message