db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sgarlata Matt" <sgarlata_m...@bah.com>
Subject Re: Problem deriving xml from oracle jdbc connection
Date Sun, 27 Jul 2003 13:53:27 GMT
I think I had that same problem.  Make sure you specify the schema name in
all caps.

Matt
----- Original Message ----- 
From: "John Harris" <john.harris@ihc.com>
To: <torque-user@db.apache.org>
Sent: Sunday, July 27, 2003 1:42 AM
Subject: Problem deriving xml from oracle jdbc connection


> I'm using torque 3.0.2 with Oracle's classes12.zip jdbc thin driver to
> map an 8.1.7 Oracle database to xml for use with Turbine. Unfortunately
> all I get is:
>
> <?xml version="1.0"?>
> <!DOCTYPE database SYSTEM
> "http://jakarta.apache.org/turbine/dtd/database.dtd">
> <!-- Autogenerated by JDBCToXMLSchema! -->
> <database/>
>
> No errors are generated, so I'm not sure if I have some
> misconfiguration in my build.properties file or what. There is very
> little about this in the mail archives. Can anyone point me in the right
> direction?
>
>
>
> John Harris
> Programmer/Analyst
> System Interface Team, IHC
> ---------------------------------------------
> Intermountain Health Care
> 4646 Lake Park Blvd., M/S S4W
> Salt Lake City, UT 84120
>
> Voc (801) 442-4431
> Fax (801) 442-6996
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
> For additional commands, e-mail: torque-user-help@db.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
For additional commands, e-mail: torque-user-help@db.apache.org


Mime
View raw message