db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ralf Baumert <ralf.baum...@phlat-labs.de>
Subject Re: Still Problems with null connections
Date Tue, 03 Jun 2003 00:48:55 GMT
> mysql-connector-j-3.0 as the JDBC driver, and MySQL 4.0. Ralf, what
> version of mysql are you using?

MySQL: mysql  Ver 11.15 Distrib 3.23.48, for suse-linux (i686)
JDBC: org.gjt.mm.mysql.Driver
Name/Version Mark Matthews' MySQL Driver - 2.0.14

My Provider is running an older Version of MySQL- same problem.

I already tried different Approches, but this error is not easy to reproduce. 
So I endet up padding my shoulders several times, uploaded all to my live 
system, it worked for a time and bang! whole site went down until my provider 
restarts the engine (they already hate me for requesting restarts).

Here what I tried:
- Global Servlet, init at Tomcat start to init Torque
- Try to init Torque if it isn't already inited in every jsp call
- set maxExpiryTime from 1 to 1000000 (is it secs or msecs ? I found different 
things in the docs )
- autoreconnect=true and autoreconnect=false

After some hard nights, I really lost it and patched my old 
NoPoolAndSlowButWorkingAtLeastBean in again.

Mime
View raw message