db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From brian janaszek <bjanas...@collaborativefusion.com>
Subject Re: Torque 3/Turbine 2.2 and Maven
Date Mon, 09 Jun 2003 20:23:10 GMT
Eric--

Thanks for the reply.  We've had to go back to Ant due to time
constraints, but we would like to move to Maven if we stick with
Turbine/Torque.

What version of the Torque plugin are you using with beta 8?  I
attempted to use the earlier plugin (built for Torque 3.0) and ran into
issues with code generation of the OM layer.  At one point, no code was
being generated, but no errors were returned.  Very odd.  I was trying
to use Maven to build the application from the ground up, and ran into
so many problems (and so many disparate solutions on the various mailing
lists) that I just gave up and went back to Ant.

Do you know if there is an up-to-date HOWTO for using Maven with
Turbine/Torque?  Everything I've found wasn't complete -- there were
always problems at one point or another.

thanks
bmj


On Mon, 2003-06-09 at 15:36, Eric Emminger wrote:
> Brian
> 
> brian janaszek wrote:
> > Hello--
> > 
> > I've been pestering the Maven users list all day with questions, and now
> > I want to see if anyone here can help....
> > 
> > I've been trying to setup a web app with Turbine 2.2/Torque 3.x and
> > Maven (beta9).  I've been able to successfully generate my SQL scripts,
> 
> I have things working with Maven beta 8. I'm guessing your questions are 
> specific to beta 9, but if I can help, let me know.
> 
> Eric
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: torque-user-unsubscribe@db.apache.org
> For additional commands, e-mail: torque-user-help@db.apache.org
> 


Mime
View raw message