db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tak Fujimoto <t-fujim...@beingcorp.co.jp>
Subject SOLVED!: Unable to insert data into a table with foreign keys
Date Wed, 14 May 2003 03:49:49 GMT
The reason I couldn't insert any data into mysql was
I had a configuration error in Torque.properties.
It solved now.

Thanks for your concern, Eric.

But, I am still having trouble with logging using log4j.

This is the part of Torque.properties.
****************************************************************
log4j.rootCategory = DEBUG, default
log4j.appender.default = org.apache.log4j.FileAppender
log4j.appender.default.file = ./torque.log
#log4j.appender.default.file = /usr/local/jakarta-tomcat-4.0.6/webapps/reportMy/WEB-INF/classes/torque.log
   <-----------
log4j.appender.default.layout = org.apache.log4j.SimpleLayout
log4j.appender.default.layout.conversionPattern = %d [%t] %-5p %c - %m%n

torque.database.default=report
torque.database.report.adapter=mysql
****************************************************************

I have tried both a relative and an absolute path for file
but I haven't made my logging work.

I have refered the bottom part of http://db.apache.org/torque/tutorial/step2.html
but I don't really understand exact meaning of "This is relative to the starting point of
the JVM".

I still haven't looked into THE MAIL ARCHIVE for this subject
and I will search from now.


Mime
View raw message