db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthieu DELAHAIS <dela_...@yahoo.fr>
Subject Problem of query
Date Fri, 02 May 2003 08:59:12 GMT
Hi,

I created my object model with torque. So, I try to
use them but I can't. My problem is torque doesn't
recognize my tables. I have the following messag when
it tried to execute the query :
[Microsoft][SQLServer 2000 Driver for
JDBC][SQLServer]'element' : nom d'objet incorrect.
(nom d'objet incorrect = incorrect object name)
element is one of my table and the query is correct. I
tested it in my SQL Server application.

I use the following torque.properties :
log4j.rootCategory = DEBUG, default
log4j.appender.default = org.apache.log4j.FileAppender
log4j.appender.default.file = ./torque.log
log4j.appender.default.layout =
org.apache.log4j.SimpleLayout

torque.database.default=cms
torque.database.cms.adapter=mssql

## Using torque's old pool
torque.dsfactory.cms.factory=org.apache.torque.dsfactory.TorqueDataSourceFactory
torque.dsfactory.cms.pool.defaultMaxConnections=10
torque.dsfactory.cms.pool.maxExpiryTime=3600
torque.dsfactory.cms.pool.connectionWaitTimeout=10
torque.dsfactory.cms.connection.driver =
com.microsoft.jdbc.sqlserver.SQLServerDriver
torque.dsfactory.cms.connection.url =
jdbc:microsoft:sqlserver://localhost:1433;dsfactoryname=cms;SelectMethod=cursor
torque.dsfactory.cms.connection.user = user
torque.dsfactory.cms.connection.password = pwd

I had a look in the torque.properties file and I
didn't find any interesting information... There are
only DEBUG messages.

Any help will be very welcome

Matthieu

___________________________________________________________
Do You Yahoo!? -- Une adresse @yahoo.fr gratuite et en fran├žais !
Yahoo! Mail : http://fr.mail.yahoo.com

Mime
View raw message