db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Schmitt" <mi.schm...@gmx.de>
Subject what libraries are needed at runtime?
Date Sat, 26 Apr 2003 11:10:20 GMT
Hi,
I am using Torque inside a web-application and I wanted
to clean up the WEB-INF/lib directory. But I am not sure
about what libraries Torque (the generated OM classes)
needs at runtime. Probably there is no need for ant.jar
and junit.jar, but what about the rest?

Additionally, I already got xerces in my lib directory (used
by some other stuff), but it is another version 
(xerces-1_4_4.jar) as the one shipped with torque
(xercesImpl-2.0.2.jar). In earlier projects I had some
problems with different versions of xerces, so I am 
a little afraid that one of the parts using xerces (torque,
other stuff) might crash.
Does torque need a special version of xerces?
bye,
michael

Mime
View raw message