db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jorge Uriarte" <jorge.uria...@coverlink.com>
Subject Re: JDBC task generating empty schema
Date Fri, 14 Mar 2003 08:28:09 GMT
I was writing my inmediate answer, beginning with "I've already tried
this..." but...
I've suddenly realized that when I tried this, I used the database name as
the value
to "torque.database.schema". And, now, reading your answer and thinking
about it... I tried with the username in the value and... voilá!!! It works!

Lots of thanks!
I had became convinced it was a kind of bug in the MSSQL support... maybe
due just to my lack of knowledge of the sqlserver world.

Anyway, as the docs state that "torque.database.schema" is only used by
Oracle, I will try to send a documentation patch to the dev list.

Again, thanks!

_
Jorge



"Alvin Antony" <Alvin.Antony@internet.lmu.de> escribió en el mensaje
news:se717e51.044@internet.lmu.de...
Hi Jorge,
          On the second ant config script for MSSQL, you are missing,
<property name="torque.database.schema" value="......" />. I already
experience this problem before ;-).
HTH,
Alvin


Alvin K. Antony
Ludwig-Maximilians-Universität München
Internet und Virtuelle Hochschule
Softwareentwicklung
Oettingenstraße 67
80538 München
Germany
-------------------------------------------
Phone: +49 (0)89 2102-5979
Fax: +49 (0)89 2102-5980
Mobile: +49 (0)175 9401175
E-Mail: aantony@lmu.de

Web: http://www.lmu.de/internet/




Mime
View raw message