db-torque-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marc Lustig" <m...@marclustig.com>
Subject AW: IDBroker /ID_TABLE problem [fixed]
Date Mon, 13 Jan 2003 09:12:13 GMT
Thanks, I just stumbled over a sql-file that was produced by torque
containing the inserts for id_table.
I can just pick this up and insert it into my db.
Thanks, Peter and Scott.
Marc

> -----Urspr√ľngliche Nachricht-----
> Von: Marc Lustig [mailto:mail@marclustig.com]
> Gesendet: Montag, 13. Januar 2003 10:07
> An: Turbine Torque Users List
> Betreff: AW: IDBroker /ID_TABLE problem
>
>
>
>
> > -----Urspr√ľngliche Nachricht-----
> > Von: Peter Courcoux [mailto:peter@courcoux.biz]
> > Gesendet: Montag, 13. Januar 2003 01:57
> > An: Turbine Torque Users List
> > Betreff: Re: IDBroker /ID_TABLE problem
> >
> >
> > Marc,
> >
> > When you run ant init it should create the id_table which I suspect it
> > does. It should also then run an ant target to insert into the id_table
> > a line for each of the tables in your schema.
>
> I'm using Maven for building (which should be no difference to using ant,
> since the torque-plugin-goals is just wrapped around the ant targets)
> Then I trigger torque:id-table-init-sql maven reports BUILD
> SUCCESSFUL, but
> still no data is put into my id_table?
>
> Any further suggesstion ?
>
> Thanks!
> Marc
>
>
> --
> To unsubscribe, e-mail:
> <mailto:turbine-torque-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
<mailto:turbine-torque-user-help@jakarta.apache.org>


Mime
View raw message