db-torque-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Greg Monroe <mon...@nc.rr.com>
Subject Re: Java 7 or 8 for Torque Runtime?
Date Mon, 15 Aug 2016 14:20:58 GMT
+1 from me to.

On 8/15/2016 3:54 AM, Thomas Fox wrote:
> +1 for moving to java 8
>
>    Thomas
>
> ----- Urspr√ľngliche Mail -----
> Von: "tv" <tv@apache.org>
> An: "Apache Torque Developers List" <torque-dev@db.apache.org>
> Gesendet: Freitag, 5. August 2016 12:43:05
> Betreff: Java 7 or 8 for Torque Runtime?
>
> Hi folks,
>
> isn't it time to upgrade to a more recent JDK for the Torque runtime?
> I could imagine some nice use cases for Java8 streams.
>
> WDYT?
> Bye, Thomas
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: torque-dev-unsubscribe@db.apache.org
> For additional commands, e-mail: torque-dev-help@db.apache.org
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: torque-dev-unsubscribe@db.apache.org
> For additional commands, e-mail: torque-dev-help@db.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: torque-dev-unsubscribe@db.apache.org
For additional commands, e-mail: torque-dev-help@db.apache.org


Mime
View raw message