db-torque-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thomas Fox (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (TORQUE-327) Upgrade to JCS-2.0
Date Wed, 16 Sep 2015 02:47:45 GMT

     [ https://issues.apache.org/jira/browse/TORQUE-327?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Thomas Fox resolved TORQUE-327.
-------------------------------
    Resolution: Fixed

> Upgrade to JCS-2.0 
> -------------------
>
>                 Key: TORQUE-327
>                 URL: https://issues.apache.org/jira/browse/TORQUE-327
>             Project: Torque
>          Issue Type: New Feature
>          Components: Runtime
>    Affects Versions: 4.1
>            Reporter: Youngho Cho
>            Assignee: Thomas Vandahl
>
> Currently Torque runtime use JCS-1.3.
> But JCS-1.3 is very old and not support useful new java feature likes nio, generics etc.
> I think it time to migrate official Torque runtime JCS library upgrade to JCS-2.0.
> As you know, JCS-2.0 removed old concurrent package dependency and use NIO for disk cache
and add new features.  
> Thanks,
> Youngho



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: torque-dev-unsubscribe@db.apache.org
For additional commands, e-mail: torque-dev-help@db.apache.org


Mime
View raw message