db-torque-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas Fox <Thomas....@seitenbau.net>
Subject RE: [VOTE][CANCELLED] release torque4-beta1 ?
Date Tue, 11 Sep 2012 12:44:30 GMT
Thomas Fox wrote:

> The vote is cancelled because the source distribution still contains
> 4.0-beta1-SNAPSHOT as parent pom version in the test project's pom in the
> source ditsribution.

The tricky part is that the torque-test project needs the torque maven
plugin which is not available for the current version when the build
starts.
I have found a hacky workaround, and will build a new Release Candidate
soon.

> Also, I have some errors with maven builds against postgres 9.1: The test
> project cannot select from time columns, plus blob data seems to be
doubled
> on insert. The problems occurs in linux only from a commandline maven
> build, not inside eclipse. In window,s I only have the doubled blob data
> problem, not the select from time columns problem, but in both eclipse
and
> from command line.

I found the problem, it was due to an outdated postgres driver jar.

   Thomas


---------------------------------------------------------------------
To unsubscribe, e-mail: torque-dev-unsubscribe@db.apache.org
For additional commands, e-mail: torque-dev-help@db.apache.org


Mime
View raw message