db-torque-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas Fischer <fisc...@seitenbau.net>
Subject Re: Generated classes compatible with Java 1.3?
Date Thu, 09 Aug 2007 08:08:45 GMT
I thought the generated classes were JDK 1.3-compatible. There was never an
explicit decision to abandon 1.3 compatibility, as far as I know. What are
the problems with 1.3 ?
The syntax is nearly the same as 1.4, so if we support jdk 1.4, we should
easily be able to support 1.3

(To use JDK 1.3, you have to add jndi.jar and jdbc.jar manually)

    Thomas

Thomas Vandahl <tv@apache.org> schrieb am 08.08.2007 21:20:57:

> Hi folks,
>
> do you think the generated classes of Torque should be compatible with
> JRE 1.3 by default? Because they aren't at the moment. Your opinions are
> appreciated.
>
> Bye, Thomas.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: torque-dev-unsubscribe@db.apache.org
> For additional commands, e-mail: torque-dev-help@db.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: torque-dev-unsubscribe@db.apache.org
For additional commands, e-mail: torque-dev-help@db.apache.org


Mime
View raw message