db-torque-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Greg Monroe" <Greg.Mon...@DukeCE.com>
Subject RE: Generated classes compatible with Java 1.3?
Date Wed, 08 Aug 2007 21:38:16 GMT
FYI:  Some Java release dates:

Java 1.3 - 2000-05-08
-1
Java 1.4 - 2002-02-13  
-0.2
Java 1.5 - 2004-09-29
+1

Personally, I'm thinking a 3 year window is enough, but I
could be talked into a 5 year. I'm definitely -1 on supporting
7 year old tech.   

> -----Original Message-----
> From: Thomas Vandahl [mailto:tv@apache.org] 
> Sent: Wednesday, August 08, 2007 3:21 PM
> To: Apache Torque Developers List
> Subject: Generated classes compatible with Java 1.3?
> 
> Hi folks,
> 
> do you think the generated classes of Torque should be 
> compatible with JRE 1.3 by default? Because they aren't at 
> the moment. Your opinions are appreciated.
> 
> Bye, Thomas.
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: torque-dev-unsubscribe@db.apache.org
> For additional commands, e-mail: torque-dev-help@db.apache.org
> 
> 
DukeCE Privacy Statement:
Please be advised that this e-mail and any files transmitted with
it are confidential communication or may otherwise be privileged or
confidential and are intended solely for the individual or entity
to whom they are addressed. If you are not the intended recipient
you may not rely on the contents of this email or any attachments,
and we ask that you please not read, copy or retransmit this
communication, but reply to the sender and destroy the email, its
contents, and all copies thereof immediately. Any unauthorized
dissemination, distribution or copying of this communication is
strictly prohibited.

---------------------------------------------------------------------
To unsubscribe, e-mail: torque-dev-unsubscribe@db.apache.org
For additional commands, e-mail: torque-dev-help@db.apache.org


Mime
View raw message