db-torque-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas Vandahl ...@apache.org>
Subject Re: Generated classes compatible with Java 1.3?
Date Thu, 16 Aug 2007 10:21:38 GMT
Thomas Fischer wrote:
> 
> "Greg Monroe" <Greg.Monroe@DukeCE.com> schrieb am 15.08.2007 15:29:00:
> 
>> One other question, there's compile compatibility and there's
>> runtime compatibility.  Are all our dependencies still 1.3
>> compatible?
> 
> I thought so, if you add jdbc.jar and jndi.jar. But I'm not sure.

I dimly remember that some commons-libs had dumped 1.3 compatibility but
 I will have to look into it again.

Bye, Thomas.


---------------------------------------------------------------------
To unsubscribe, e-mail: torque-dev-unsubscribe@db.apache.org
For additional commands, e-mail: torque-dev-help@db.apache.org


Mime
View raw message