db-torque-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas Vandahl ...@apache.org>
Subject Re: upgrading dependencies
Date Sun, 06 May 2007 10:36:51 GMT
Thomas Fischer wrote:
> commons-pool         1.3     1.2   (needed by dbcp 1.2.2)

This should probably read
  commons-pool         1.2     1.3   (needed by dbcp 1.2.2)

Right?

> I have no opinion about velocity, Thomas V knows mora about the
> circumstances than I do (if you want to upgrade, please go ahead.)
Well, the problem is mostly that there are some subtle changes on the
interpretation of the VTL. If the test project compiles and runs fine,
this should be a good sign that there is no compatibility issue. But
then again, nobody really can test all permutations of the available
options - this is however no velocity specific problem, as we discussed
before.

Basic line: if the test project runs fine with 1.5, do the upgrade. In
that case I will commit the texen-1.0 stuff I still have here. This will
add a texen-1.0 dependency to the generator and the two maven plugins.

Bye, Thomas

---------------------------------------------------------------------
To unsubscribe, e-mail: torque-dev-unsubscribe@db.apache.org
For additional commands, e-mail: torque-dev-help@db.apache.org


Mime
View raw message