db-torque-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joerg Friedrich (JIRA)" <j...@apache.org>
Subject [jira] Created: (TORQUE-73) Missing log4j.jar for Torque Generator?
Date Wed, 06 Dec 2006 14:32:29 GMT
Missing log4j.jar for Torque Generator?

                 Key: TORQUE-73
                 URL: http://issues.apache.org/jira/browse/TORQUE-73
             Project: Torque
          Issue Type: Bug
          Components: Generator
    Affects Versions: 3.3
         Environment: Windows XP
            Reporter: Joerg Friedrich

1. I have downloaded the Torque 3.3 (RC1) Generator package.
2. I want to run the jdbc target; I set all properties as required in the build.properties
3. I set my ANT_HOME and JAVA_HOME (ANT 1.6.4 from Eclipse, JDK 1.5)
4. I execute ant -f build-torque.xml jdbc (actually, any other target has the same problem)
5. I receive a velocity error

6. I install log4j.jar into the lib directory
7. It works!

Maybe I am missing something, and it should work without log4j, but in my environment it does

This message is automatically generated by JIRA.
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira


To unsubscribe, e-mail: torque-dev-unsubscribe@db.apache.org
For additional commands, e-mail: torque-dev-help@db.apache.org

View raw message